Can't install rest module due to always_populate_raw_post_data not set to -1

Tag(s):

CLI PHP often has a different php.ini than the web server. This config must differ between the two php instances. You can find out which php.ini is being used by drush by running drush status

https://github.com/drush-ops/drush/issues/1984